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Dear Customer, 
 
Thank you for Choosing AlMuashir Expert. Congratulations! You have taken an important 
step in the right direction towards successful Investing. AlMuashir Expert is a powerful 
and feature rich Real-Time Saudi Stock Market Data Distribution system. It delivers rich 
content, extensive features and the flexibility that an active Investor would need.  
 

You are at an Advantage using AlMuashir 
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Getting Started: 
To use the service, you will need AlMuashir Expert Software, Microsoft .Net framework, an 
Internet connection on your PC or Laptop and a valid AlMuashir Expert subscription. Subscribers 
can download AlMuashir Expert Installation kit from www.AlMuashir.com. Users who do not have 
.Net framework on their PC’s can either download the same from Microsoft site                                   
( http://msdn.microsoft.com/netframework/downloads/updates/default.aspx   - Download the x 86 
versions) or use the Almuashir Expert CD’s provided by us.  
Double click on the Installation kit to install the Almuashir Expert application. First time users 
need to set up their account through a simple process at www.AlMuashir.com. AlMuashir Expert 
recommends minimum 256 MB Ram, 1024 x 768 resolution and Windows 2000 or above O.S. on 
the PC. The recommended Internet connection is DSL because of the high volume of data sent, 
however it may work on a good and stable dial-up connection 
 
 
Getting Connected: 
Ensure your PC is connected to the Internet. Double Click on the AlMuashir Expert Icon on the 
Desktop to launch the application. Enter the user name and password you created as part of the 
account set-up process above. If the account is valid you will see the connection status as 
“Connected” and start receiving Market state and relevant data. By default the language selected 
would be Arabic which can be switched by hitting function key F12 or through Customize-> 
Language Menu. 
 
 
Layout: 
 
The Screen can be seen to be divided in three distinct sections. 
The Top section contains the Menu and Tool Bar and provides Market state and real-time 
statistics, TASI & sector information and Exchange Date & Time. The Menu bar provides for 
selection of workspace, various tools including choice of Trade or symbol ticker, selection of 
Language & themes, views to hide / unhide ticker and status bar. The tool bar displays various 
icons for easy access to different workspaces and tools.   
The Middle Section in the default view displays the Ticker, Market Data and other content like 
portfolio in the form of various system and user created workspaces. Market data can be seen 
organized in watch lists, Times & Sales. Various symbol related functions are provided in the 
watch list to see charts, set alerts and view detailed quote.  
The Bottom section in the default view provides Symbol related information – Specifically Order 
Book (Market by price and Market by order) and Trade data for the selected symbol on the watch 
list. 
The tool bar, ticker and status bar can be selectively hidden from View Menu. This would help 
create more viewable area for data if so desired. 
 

http://www.almuasher.com.sa/
http://msdn.microsoft.com/netframework/downloads/updates/default.aspx
http://www.almuaher.com.sa/
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Language: 
AlMuashir Expert is fully bi-lingual. Users can dynamically switch between English and Arabic 
language by hitting function key F12 or selecting the language from the customize->language 
Menu. 
 

Watch Lists: (  for normal and  for mini watch list) 
A Watch list is a collection of Stocks. It displays the stocks in the list with some predefined 
information like price, change, change%, Bid and Ask, High and Low, Open and close etc. in a 
tabular form.  
 
AlMuashir provides two types of Watch Lists – System defined and user created. 
 
System defined watch-list contains all stocks in the Market and can be seen in two 
perspectives– All Market View and Stock Table View. Users cannot add or delete symbols from 
the System defined Lists.   
 
User created Watch-List: This contains only those stocks that a user has specifically added to it. 
AlMuashir Expert supports five users created Watch Lists and each can accommodate a 
maximum of 20 Symbols. Users can assign a name to a watch list at the time of creation using 
the File -> New Menu. A desired Watch list can be selected by clicking on the  icon on the 
caption bar of the watch list window. Watch List name can changed by clicking on  icon. 
 
Mini Watch List: Same as watch list with only few fields – Short Description, Last, indicator and 
change. 
 
Adding Stocks to a Watch List:  

 Select the desired User created Watch List.  
 Click on the + Icon. A Window containing Symbols and Sectors would Pop-up  
 Select the desired sector from the Drop Down List of Sectors 
 Select the desired Stocks from the list of sector specific stocks displayed. Multiple stocks 

can be selected. 
 Click OK to add all the stocks selected 

 
Note: You cannot add stocks to the All Market or Watch list. You can have a maximum of 20 stocks in a watch list. 
  
Removing Stocks from a Watch List: 
Select the stock to be removed from the watch list and Click on the - Icon in the caption bar. The 
stock gets deleted from the watch list. 
Note: You cannot remove stocks from the All Market List 
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Adding Fields to a Watch List: ( ) 
The Watch List by default shows the following fields in a Spreadsheet format: 
Symbol, Short Description, Last, Prev. close, Open, Qty, Tick, Change, % Change, Bid, Bid Size, 

Ask (offer), Ask Size, High, Low, Average price. Users can add more fields by clicking on the  

Icon in the caption bar. The following additional fields would be displayed in a pop-window: Long 

Description, Time, 52-week high, 52-week Low, Min, Max, Average Volume, PE Ratio, PB Ratio, 

Total trades and Total value. 
 
Users can select any of the field and click Add. The field gets added to the watch list as the last 
column and user will immediately see values for the field for all the stocks in that watch list. Field 
chooser option is localized to a watch list and allows users if they so desire to see different fields 
in different watch lists. 
 
Removing Fields from a Watch List: 
Users can remove any field from a watch list by holding (using mouse left click) the field column 
header, dragging it out and releasing the mouse. The field gets deleted from the view and gets 
added back to the list of available fields. 
 
Trades (Time and Sales (T&S)): (  for all market and  for Symbol specific)  
Trades are display of transactions as they happen in the Stock Exchange. AlMuashir Expert 
supports both All Market Trades view as well as Symbol Specific Trades view. Trades are 
extremely important information that gives real-time advantage to an active investor. 
Symbol specific trades can be viewed by selecting a symbol on the watch list.  
In the default workspace, All Market Trades can be viewed in the window next to the Watch list 
and symbol trades at the bottom. 
In custom workspace, trades can be viewed in any panel 
Note: Field chooser option is available for Trades window also and is implemented in exactly same way as explained 
above under watch lists. 
 
T & S Summary: T & S Summary allows users to view trades for a given symbol aggregated at 
different price levels from the time user connected. To view T & S Summary, select the desired 
symbol on the Watchlist, right click mouse and select the option from the context Menu 
 
T & S Filter: T & S filter for a selected symbol allows users to filter trades based on price and time 
range from the time user connected. To view T & S filter, select the desired symbol on the 
Watchlist, right click mouse and select the option from the context Menu 
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Order Book (Market Depth): (  for MBP and  for MBO) 
Order Book or Market Depth as it is interchangeably called provides information about the top buy 
and sell orders waiting for execution. Order Book supports two perspectives - Market by order 
(MBO) and Market by Price (MBP). Market by order provides the top 10 buy (highest priced bids) 
and top 10 sell (Lowest priced offers) orders.  Market by Price aggregates orders of same price 
and displays the top buy and top sell orders grouped at 5 different price levels. 
Order book for a Stock can be viewed by selecting a stock on the watch list. In custom 
workspace, MBP or MBO can be seen in any panel. You can view multiple MBP’s or MBO’s or a 
combination of both in custom workspace. 
 
Resistance & Support Levels: ( )  
Resistance and support levels for a stock are very critical price levels to determine at what prices 
the stock would: 
Face resistance when it moves up and 
Gain support when it goes down 
 
AlMuashir Expert provides two Resistance and Support levels for each symbol. To view 
resistance and support levels, select the desired symbol on the Watchlist, right click Mouse and 
select the option. 
 
 
Market Monitor: ( )  
Market Monitor is a unique feature of AlMuashir Expert that provides a snapshot of the Market in 
a graphical form in a single window. The Graph is divided into 5 grids in the positive side and 5 
grids on the negative side each grid representing a change of 2% point. When the Market Monitor 
is invoked it will draw the graph based on the number of symbols falling in each of those grids. 
The height of the bar would determine the number of symbols falling in that %range.   
 
Market Monitor can be viewed by clicking on the  placed on the tool bar 
 
 
Order Calculator: ( )  
Order Calculator allows users to calculate the total amount required to buy/sell a certain quantity 
of stock or the quantity of stock a given amount can buy/sell. The calculations are based on the 
bid and Ask quantity and prices in the Order Book (Market Depth). 
 
Order calculator can be accessed using the mouse right click option on the desired symbol.  
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Top Stocks: ( ) 
Top stocks give a quick snapshot of the stocks that are moving the market. It displays the Top ten 

Gainers (By %), Top ten losers (By %), Top ten gainers by value, Top ten losers by value, Top 

ten Volume leaders (Highest Total Qty traded) and top ten most actively traded stocks(Highest 

number of trades). Top Stocks can be viewed anytime by clicking on the Market Overview 

workspace  on the tool bar. 
 
 
Alerts: (  for set Alerts and  for alert Manager) 
Alerts are set by users to prompt when a stock meets a certain condition set by the customer.  
Almuashir supports Symbol, Market and portfolio Alerts” 
 
Symbol Alerts: The following symbols alerts can be set for criteria greater than or less than 

• Target price 
• Target Volume 
• Price gain in % 
• Price loss in % 
• New 52week High/Low 

The Alert expiry can be set as End of Day, End of week or End of month. 
Symbol Alerts can be set by selecting a symbol on the watch list and clicking on  in Caption 

bar or by using mouse right click. 

Portfolio Alerts: Alerts can be set on user portfolio gains or losses in absolute value or in % 

terms. When the alert is set, the alert window dynamically displays the current gain/loss values. 

Portfolio Alerts can be set on the selected portfolio under portfolio management 

Market Alerts: Alerts can be set for Market statistics like Total traded volume or Total traded 

value or total number of trades crossing a specified value.  

 

Alerts can be set from the Alert Manager window which can be invoked by clicking on the  in 

the tool bar. All alerts can be viewed and managed centrally from the Alert Manager window. The 

view shows both alerts that have been triggered with Time & value, alerts that are still active and 

alerts that have expired. Alerts can be deleted or edited or reactivated. Alerts are evaluated 

during Market hours and only when the user is connected and online.   
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Charts: (  for symbol charts and  for sector charts) 
Charts provide a graphical representation of the stock movement during the day. AlMuashir 
Expert allows users to see different types of price and volume charts for the day drawn at an 
interval of a minute. Charts for a symbol can be viewed by selecting the symbol on the watch list 
and clicking on  Icon in the Caption bar. Charts are displayed on a separate pop-window. 
Users can select any point on the chart to see the following values in a small pop-up: Time, open, 
high, low, close and volume. 
 
The following chart types are supported currently: Point, Line, Bar, HLC, OHLC and Candle Stick. 
Almuashir Expert allows comparison of upto 5 charts indexed to the base symbol selected. 
Compared symbols can be entered in the text box provided next to the base symbol. 
Sector and TASI charts can be directly invoked by clicking on the chart icon  below the TASI 
display in the tool bar. 
 
 
Announcements: ( ) 
All Announcements made at the exchange can be viewed by the user instantly. If the 
announcement happens at the time user is connected, an announcement pop-up would appear 
with the headline displayed. Users can view all the announcement headlines by clicking on the  
icon in the tool bar. A new window would pop-up displaying all announcement headlines. Detailed 
announcements can be seen by clicking on the desired headline. The detailed announcement 
appears on a separate window from where the last 5 days announcements can be seen also. 
Note: Many announcements are made only in Arabic. These can be viewed only if the user has selected to view 
AlMuashir in Arabic. 
 
Portfolio Management: ( ) 
AlMuashir Expert supports a powerful portfolio management system. Users can create upto five 

portfolios and their current real-time portfolio positions can be seen. 

Net worth: 
This displays the current net worth of the customer including cash and stocks for all the user 

portfolios. 

Portfolio Views: 
This option provides for different views and transaction entry. 

Consolidated view: displays the net position of each stock across selected portfolios 

Transaction View: Lists the entire buy and sell transaction history 

Profit and Loss View: Displays the realized gains or losses based on actual sales 

Transaction Holding: Provides the balance stock held in each transaction 
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Analysis: 
The following analysis can be done: Asset allocation, Sector diversity, Stock Weightage and ROI 

(Return on Investment) 
 
 
 
Snap Quote: 
Snap Quote for a stock, provides more detailed information about the stock in a box type format 
to help users focus on that specific stock. Snap quote has been implemented through mouse 
tracking pop-ups in AlMuashir Expert. Users can view snap quote by simply placing the mouse 
over the symbol or Short description field of the desired stock in the watch list. The snap quote 
would pop-up immediately with live information. 
 
Snap quote feature can be disabled by clicking on the  Icon placed in the caption bar. Clicking 
again would enable it. 
 
 
Sector Information: 
By default the system displays TASI Information on the Tool bar. The information displayed 
includes index value, Change and Change %. However users can choose to see any sector in 
place of TASI, by doing the following: 

 Click on the “▼” placed next to TASI caption.  
 A drop down list will display all sectors 
 Click on the desired sector to start viewing that sector information in place of TASI 
 Users can Change sectors any number of times 

 
Detailed sector information can be seen in the form of a snap quote by placing the mouse over 
the sector information box. A pop-window would display the following additional information: 
Open, High, Low, Close, Trade Volume and Trade Value 
 
Market Statistics: 
By default AlMuashir displays the Traded Value, Traded Volume and number of Trades for the 
whole market next to the TASI information display. However users can choose to see the 
following Market statistics by simply placing the mouse over in that area. 

No. of Symbols Traded 
No. of symbols advanced 
No. of symbols declined 
No. of symbols unchanged 
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Ticker: 
Ticker provides trades / transaction information in the form of a tape movement. By default all 
trades of stocks in a watch list can be seen moving in the ticker with their price, qty and change. 
The ticker is linked to watch list – only trades of those stocks in the watch list(s) being viewed will 
be displayed in the ticker. The ticker moves at the speed of trades. Ticker can be turned off / on 
from View->Ticker option in Menu bar. 
 
A Ticker option has been provided to view all symbols traded in a consistent and comfortable 
speed one after the other in rotation. This ticker option displays the current price, qty and change 
as the stock enters the ticker view. This ticker option can be invoked using Tools->Ticker-
>Symbols in the Menu bar. 
 

 

Export to XL: 
Data from most tables including watch list, MBO/MBP, T & S can be exported to a .CSV file by 

clicking the  icon in the Table caption area. The .CSV file can be opened in Microsoft XL or 

Notepad. 

 
 
Auto Scroll: 
A very useful feature especially in offices where more than one user are watching the market. 

When enabled on the watch list, every symbol row starting with the first will automatically get 

selected every three seconds and on reaching the end of the watch list, it will start all over again 

from the beginning. Auto scroll can be enabled or disabled by clicking  on the watch list 

caption area. 
 

 

 

 
Work Spaces: 
Workspaces are screen views that package useful information in a logical and intuitive manner. 

This powerful feature of Almuashir Expert provides users with varied valuable information at the 

click of a mouse. Expert supports following workspaces: 

Watch List workspace: This is the default workspace that displays All market or selected watch 

list, All Market T & S, MBP, MBO and T & S for the selected symbol. A provision for directly 

entering a symbol for accessing symbol related information has also been made. 
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Market overview : Presents a quick overview of the market. Displays sector summary 

information, Intra-day charts for each sector and 6 top stocks window. 

Symbol view : Provides complete details relating to the selected symbol. Includes detailed 

quote, charts, announcements, and alerts, MBP, MBO and T & S pertaining to the symbol. The 

symbol can be selected either from the watch list  or from the symbol view  workspace 

itself. 

Multiple Order Book View : MBP or MBO or T & S for upto 9 symbols can be seen in one 

workspace. Symbols can be selected by clicking the pick symbols Tab. Selection of MBP, MBO, 

and T & S is through tabs in the same screen. 

Multiple Watch List View : Displays 3 mini watch list windows, All Market T & S, MBP, MBO 

& symbol T & S all in one screen. Symbol selection on any of the 3 watch lists will automatically 

change the MBP/MBO or T & S. 
 

Custom Workspace ( ): Users can create their own workspace with the information they 

would like to see. Each workspace can have a maximum of 6 panels which can be filled by 

dragging any window (from a list of 17 windows like MBP, watch list, charts etc.). Custom 

workspaces once created can be seen listed in Workspace->Custom Workspaces 

Custom workspaces can be edited by selecting the desired workspace and clicking  in the tool 

bar. 

 

Customization features applicable for all Table views: 
 
Column re-ordering: Users can re-arrange the columns by holding any column (using mouse left 
click) dragging it to the new point where it needs to be placed and dropping it. The column gets 
inserted in the desired new place. 
Column Width Adjustment: Users can expand or shrink column width by holding the mouse on 
the column separator and dragging it the left or right to shrink or expand the column width 
Window view adjustments: All Table view windows can be adjusted by holding the cursor on 
the separator between windows and moving it to the desired position on the left or the right side 
or down or up.  
 
Watch List Scroll: Users can scroll up or down in the watch list using the mouse Scroll Wheel or 
using the keyboard arrows. 
Column Sort: Selected Columns in the watch list be sorted in ascending or descending order by 
clicking on the column header. Columns include Symbol id, Symbol description, Qty, Change, 
Change%, Total Volume, 52 week high & low, PE ratio 
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Font and Colour: All most all tables can be customized for alternate row colours, font type, size 
and colour by clicking the  icon on the table caption area. In addition an individual column can 
also be customized using mouse right click on the column header. This is a very powerful feature 
of AlMuashir power. 
 
Function Keys:  
For easy access to frequently used functions, we have programmed various keys. Here is the list. 
 
F1- Help 
F2 – Toggles between Default view and Market Overview 
F3 – Symbol View 
 
Symbol Specific: (Select Symbol and hit function key) 
F4 – Alerts. 
F5 – Charts 
 
Global: 
F6 – Multiple MBP/MBO view 
F7 – Announcements 
F8 – Portfolio 
F9 – Ticker Hide (Toggles) 
F10 – System reserved 
F11 – System reserved 
F12 – Switch language 
 
 
Help: 
Help for the entire product can be accessed from the Help Menu. Help for each window can be 

accessed by clicking the  icon on the window.  

 

 


